
Siffleur River Quad Geologic Map Exercise –  
Instructor's Notes 

Rick Allmendinger, Cornell University 

!  

Draft date: 2018.01.12  

!  of  !1 12



Table of  Contents 

Table of Contents	 2

Introduction	 3

Materials	 3

Methods	 3

A Note about GMDE	 4

Exercise	 4


Three Point Problem	 4

Stratigraphic Thickness	 5

Fold Axis	 6

Fault Slip from Offset Piercing Points	 7

Thrust Geometries	 9

Interpret Structural Geometry and History	 9

Draw a Structural Cross-section	 11


References	 12

!  of  !2 12



Introduction 

The Canadian Rocky Mountains expose one of  the world's classic fold and thrust belts. 
Much of  the classic mapping in the southern Canadian Rockies was carried out by Raymond 
Price, Eric Mountjoy and colleagues as part of  the "Operation Bow-Athabasca" of  the Canadian 
Geological Survey in the 1960s. The maps from this effort are widely regarded as some of  the 
finest published anywhere. We will use Price and Mountjoy's Siffleur River (East Half) 1:50,000 
geological quadrangle map (1465A) which is freely available from the GSC. The purpose of  this 
exercise is to extract quantitative information from a geologic map which we can subsequently 
use to interpret the structural geology of  part of  the Canadian Rocky Mountains. You can think 
of  this lab as a type of  capstone exercise that pulls together several individual techniques that we 
have learned by doing the exercises in Modern Structural Practice (MSP). 

Materials 

For this exercise, the student will need: 

• The computer program GeolMapDataExtractor (GMDE) that can be downloaded for 
Mac, Windows, or Linux at http://www.geo.cornell.edu/geology/faculty/RWA/programs/
strikedipthickness.html. The program is free. 

• A jpeg copy of  the Siffleur River (East half) map 

• (optional) A copy of  the georeferencing text file that GMDE creates automatically for the map. 
This is optional but if  unavailable, the student will have to do their own georeferencing and 
determination of  coordinate system offset. 

• (optional) An internet connection to access elevations of  clicked points automatically. If  un-
available, the student will have to enter their own elevations by reading the contour lines. 

• Microsoft Excel or some similarly powerful computing environment. 

• The computer program EigenCalc that can be downloaded for Mac or Windows computers 
from http://www.geo.cornell.edu/geology/faculty/RWA/programs/utility-programs/eigen-
calc.html 

Methods 

The methods to be used, along with their location in MSP are: 

• Calculation of  direction cosines from trend and plunge and vice versa (MSP, p. 36-39) 

• Three point problems to calculate orientations of  faults and bedding (MSP, p. 50-54) 
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• Coordinate transformation to calculate stratigraphic thickness (MSP, p. 73-75) 

• Calculation of  the orientation tensor to get the fold axis (MSP, p. 94-97) 

• Calculation of  fault slip from offset piercing points (MSP, p. 108-111) 

• Construction of  a geological cross section (MSP, Chapter 10) 

• Interpretation of  the relative geological history of  the region 

A Note about GMDE 

All of  the calculations described here can be done completely within GMDE. Indeed, if  
you only have a week and want your students to focus solely on the thrust belt geology docu-
mented in this beautiful map, that may be an acceptable solution. In that case, however, GMDE 
becomes a black box which is non-ideal from a pedagogical point of  view. I prefer that my stu-
dents use GMDE to get XYZ coordinates of  the position vectors but then calculate their answers 
in Excel (which they can check in GMDE). This can be done over the course of  several weeks, 
culminating in the interpretation of  the thrust belt structure and history. This guide is written for 
people who prefer this second approach. 

Exercise 

Open the Siffleur River quadrangle map in GMDE. If  you have been provided the relat-
ed georeferencing file, then the program should be ready to go. Otherwise, you will have to geo-
reference the map, yourself, following the instructions in the GMDE Users Manual and Quick 
Start guide. Note that the text box in the bottom left corner of  the map shows the longitude and 
latitude beneath the cursor as well as the east and north positions in local map coordinates (from 
the bottom left corner of  the raster image). If  you click and drag in the map, a red line will ap-
pear between your starting point and the current position of  the cursor and the text box will 
show the length and the angle of  that line. The zoom control in the lower right corner of  the 
map pane will allow you to see more or less of  the map, depending on what you are trying to do. 

Find the part of  the map that is shown in the graphic at the beginning of  this document. 
All of  the activities described below come from this part of  the map. 

Three Point Problem 

This map has almost no strike and dip symbols on it. In the section of  the map shown at 
the beginning of  this exercise, there are just five strikes and dips, all located along measured 
stratigraphic sections. Fortunately, this is the Canadian Rockies so there is plenty of  topography 
to enable us to use the "V's" of  the contacts across topography to calculate three-point problems 
and get a usable suite of  orientations. Let's check out the agreement between strike and dip as 
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measured in the field and determined from a three 
point problem. 

One of  the five measured orientations oc-
curs at the contact between Dpa and Mbf  in the 
Sulphur Mountain thrust plate south of  the 
Clearwater River valley (Fig. 1). Use the prom-
inent "V" where that contact crosses the ridge 
immediately north of  the orientation to determine 
the strike and dip using a three point problem. 
Click on three points, one near the Clearwater 
Valley, one near the ridge crest, and one in the 
valley north of  the measured section. GMDE will, 
of  course, show you the answer but, as a scientist, 
you will want to calculate it for yourself ! After you 
have clicked on the three points, go to File>Copy 
Special>All Coordinates. Switch over to Excel 
where you can paste in the matrix of  the nine val-
ues, three for each of  the three position vectors. 
Note that the vectors you just copied are in an 
East-North-Up coordinate system. By following the instructions in MSP, p. 50-54, calculate the 
strike and dip of  the Dpa-Mbf  contact using the cross product of  the two vectors in the plane. 
How does your measurement compare to that shown one the map? 

Note that GMDE can propagate errors because the uncertainty is based on the errors in location of  the 
three points. The student can see these errors by entering the horizontal and vertical uncertainties in the Set Errors 
group box. These errors can be further propagated to the stratigraphic thickness calculation in the next section. 

Although the match in this case is quite close, on many maps you will see significant disagreement between 
the orientation from a three-point problem and local geologist measured strike and dip. In that case, it is useful to 
ask you students to list all of  the possible reasons for the difference. It is even possible that both are correct but just 
represent orientations at different scales. The GMDE Details window (which will only show already recorded 
data) will show the position of  the orientation on a Google satellite image, which will allow the student to assess 
whether exposure plays a big role. If  you check the above example, you'll see that the exposure is excellent. 

Stratigraphic Thickness 

The measured section gives the thickness of  the unit Mbf  as 842 ft. How does this com-
pare to the map thickness? By using a coordinate transformation into a bedding plane coordinate 
system, we do not need to measure thickness exactly in the dip direction. To calculate map thick-
ness, proceed as follows: 
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With the three points already selected on the base of  formation Mbf  used in the previous 
problem, select a point on the top contact of  Mbf, show where between 1 and 3 (e.g., point 4 in 
Fig. 1). Select  File>Copy Special>All Coordinates to copy all four position vectors to the clip-
board. Switch to Excel and select the upper left cell where you want to paste the matrix of  posi-
tion vectors and choose Edit>Paste from the menu. The four position vectors are now ready for 
you to calculate the thickness of  Mfb as described in MSP, p. 73-75. 

You can follow up with the enterprising student by asking them to use GMDE to calculate thickness at 
several different points along the Mfb-Mpk contact. They will see that the thickness varies, typically by 10-20% or 
more of  the mean value. Ask them to list the possible sources of  uncertainty evident in their calculation. See All-
mendinger and Judge (2013) for a discus-
sion. 

Fold Axis 

By choosing your points care-
fully, you should be able to measure 
about 12-15 orientations of  bedding 
within the Bourgeau thrust plate, from 
Mount Malloch on the north to the 
quadrangle boundary on the south 
(see Fig. 2). You can, of  course use 
your spreadsheet to calculate the 
points by simply cutting and pasting 
each new matrix of  orientation vec-
tors. However, for the purposes of  this 
exercise, you can let GMDE do the 
additional work. Each time you have a 
bedding orientation that you like, click 
the Record S & D button and a list of  
strikes and dips will appear in the list-
box in the lower right corner of  the 
window. 

In this listbox, select all of  the 
rows with the strikes and dips and 
choose Edit>Copy (not copy all coor-
dinates!). Switch to Excel, select the 
upper left cell where you want the list 
to appear, choose Edit>Paste. You 
may want to erase the columns with 
the errors as we will not use them in 
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this case. Calculate the pole to each plane and then calculate the direction cosines for each pole 
(MSP, p. 36-38). Now, you can construct the orientation tensor as described in MSP, p. 94-97. 

After you have calculated the orientation tensor, you can use the program EigenCalc to 
derive the principal axes of  the orientation tensor. By default, EigenCalc will give you the orien-
tations of  the three principal axes as direction cosines so you will have to convert those back to 
trend and plunge following the directions in MSP, p. 38-39. The third axis corresponds to the fold 
axis. Note that you can have GMDE calculate the fold axis for you to check your answer (Opera-
tions>Calculate Cylindrical Fold Axis).  

To calculate an accurate fold axis for the next section, use only orientations within the Bourgeau thrust 
plate. You can use the Lasso and Toggle Off  functions in the Edit Menu to select subsets of  observations. 

In EigenCalc, if  you hold down the option/alt key while clicking the Calculate button, the program will 
also calculate and display the trend and plunge of  the three principal axes. It is up to you whether you want to tell 
your students about this shortcut or not! 

Note that only a synclinal fold axial trace is shown on the map but the shape of  the –C pk-–C el contact hints 
that there might be a plunging anticline along Roaring Creek and maybe even another syncline farther east. This 
would be a good time to ask the students about these map patterns. When they draw their section, below, is when 
they will see what is really going on. 

Fault Slip from Offset Piercing Points 

Recall that the only way to determine true slip on a fault surface is by calculating piercing 
points of  a once continuous linear feature that has been offset by the fault. The Siffleur River 
map has just such a feature. 

Note the synclinal fold axial surface trace just to the west of  Roaring Creek. We will use 
the corresponding fold axis at the base of  formation –C pk to determine the slip of  the northeast-
striking fault just north of  Martin Lake (Fig. 3). This fold axis at this stratigraphic horizon is visi-
ble both north and south of  the fault. Before proceeding with the calculation, see if  you can de-
termine using rule of  V's and offset geology what type of  fault this may be. 

To do a piercing point problem, you will need: (1) one point on the surface trace of  the 
fault plane and the strike and dip of  the plane; (2) one point where the line of  interest intersects 
the surface in the hanging wall with known trend and plunge; and (3) one point where the same 
line intersects the surface in the footwall and the trend and plunge at that point. For this exercise, 
we will use the trend and plunge of  the fold axis as determined in the previous section and as-
sume that it has the same trend and plunge both north and south of  the fault (i.e., there has not 
been any rotation produced by the fault). 
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First, use a three point problem 
to calculate the strike and dip of  the 
fault plane. You can do this in the "Or-
eint. & thick…" tab of  GMDE by 
clicking on or near points 1, 2, and 3 
depicted in Figure 3. Now click on the 
Piercing Pts. tab, click the "Click" but-
ton in the Plane Intersected group box 
and in the map click on any point 
along the trace of  the fault. After you 
enter the strike and dip (in right-hand 
rule), the program will show a cyan 
colored line with shorter dip tick with 
arrow head to indicate the point on the 
fault. In the example in Figure 3, I 
clicked on point 2 from the three point 
problem but there is no reason why 
you have to choose that point.  

Now use the click button in the 
Line 1 group box to click on the map 
where the fold axis coincides with the 
base of  –C pk in the hanging wall and 
then enter the trend and plunge of  the 
fold axis. GMDE will put a cyan trian-
gle at the clicked point and will imme-
diately calculate the intersection of  the 
line with hanging wall of  the fault, 
showing its map position with a cyan 
target symbol with and elevation in 
which next to it. Repeat this procedure 
for the point in the footwall as shown 
in Figure 3. 

Now, calculate the offset for 
yourself  in Excel as described on p. 
108-111 of  MSP. You can transfer all 
of  your piercing point data from the 
Piercing Pts. tab by selecting 
Edit>Copy Special>All Coordinates 
and then paste them into an Excel 
sheet to start your calculations. 
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In Figure 3, because of  the south plunge and steep topo, both piercing points are in the air above the sur-
face. The student can explore the uncertainty of  this calculation back in GMDE by varying the input parameters. 
For example, if  they choose the fold axis on the base of  –Cpk just south of  Mount Malloch, the slip will be quite 
different than in the case shown in Figure 3. Likewise, they can change the location of  the point along the fault 
plane and the values will also change, albeit less dramatically. Finally, there is, of  course, uncertainty in the fold 
axis orientation and they can play around with those values as well. 

Thrust Geometries 

A critical relationship in thrust belts is the angle between the thrust fault and bedding; this 
is what determines whether fault has a ramp or flat relationship with the stratigraphy. You can 
use the Siffleur River East quad to explore this by comparing orientations from three point prob-
lems on thrust faults and adjacent bedding. It is particularly useful for them to compare the bed-
ding orientations in the Sulphur Mountain thrust plate with the attitudes of  the Sulphur Moun-
tain Thrust and the overlying Bourgeau thrust and then comment on the ramp and flat relation-
ships. Then, have them look at the Sawback thrust farther west, which presents quite a different 
picture for both hanging wall and footwall. 

The student should conclude that the Bourgeau and Sulphur Mountain thrusts parallel bedding in their 
hanging wall and footwalls. and thus are in a position of  hanging wall flat on footwall flat. In contrast, the Saw-
back thrust is a ramp on ramp structure because it cuts across bedding in both hanging wall and footwall. 

Interpret Structural Geometry and History 

This part of  the Siffleur River map preserves an excellent relative structural chronology 
from which one can draw the following leading questions: 

• What are the stratigraphic constraints, preserved in map view, on the maximum age of  thrust-
ing? 

• What is the relative age of  the NE-striking fault studied in the piercing point problem with re-
spect to the Sulphur Mountain, Bourgeau, and Sawback thrust faults and how do you know? 

• How do the three thrust plates differ in terms of  their stratigraphic packages? 

• What is the age of  the Sawback thrust relative to the Bourgeau and Sulphur Mountain thrusts 
and what does this tell you about the sequence of  thrust formation? 

• What is the age of  the syncline relative to the age of  the Sawback thrust? 

The last question is tricky enough that you might want to wait until after drawing the section in order to answer it. 
The other questions are best considered before starting to draw the cross section. Basically, the Sawback thrust is an 
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out-of-sequence thrust that formed after the two thrusts farther east. Price and Mountjoy's interpretation, which I 
agree with, is that the Sawback is a splay off  the upper corner of  a footwall ramp (a classic out-of-sequence geome-
try) at the stratigraphic level of  the Triassic section. Thus it would dismember the pre-existing hanging-wall anti-
cline, though it could have produced a superposed fault-propagation fold as it made it's way up-section. 

Draw a Structural Cross-section 

GMDE has some useful tools to take the tedium out of  drawing geologic (and topograph-
ic) cross sections but does not do the hardest part: getting the geology right. To draw a topo-
graphic cross section, select Operations>Define Topo Profile. The actual number of  points you 
click will depend on whether you wish to add additional information along the line of  section. 
Each time you click the mouse along the line of  section the notes field will automatically be se-
lected so you can label the point. For example, in Figure 4, I clicked the starting point, the Saw-
back thrust, syncline, Bourgeau thrust, and Sulphur Mountain thrust because I wanted those la-
beled on my section. the stratigraphic labels are captured automatically from my digitized con-
tacts. GMDE will also project and calculate apparent dips for all orientations within whatever 
distance you specify from the section. Recall that you project the dips parallel to the trend of  the 
fold axis and not parallel to the strike of  the dip but the apparent dip is calculated with respect to 
the angle between strike and line of  section. Therefore, it is important to calculate the fold axis 
carefully. 

As shown in Figure 4, GMDE can plot your section right on the line of  section on the map itself  and 
furthermore, can use a cylindrical fold model to project your digitized contacts onto the line of  section. This latter 
attribute you probably do not want to point out to your students! For actually drawing sections, it is better to open 
the section in a separate window by selecting Window>Topo Cross Section and leave the "plot depth to folded sur-
faces" unchecked as shown in Figure 5. This window has additional functionality including setting the vertical ex-
aggeration, ability to measure distances and angles in the section, and importantly, the ability to save the section file 
as an .svg file for use in a vector drawing program. Also increasing the vertical dimension of  the window will yield 
a deeper section with more room to work. 

After GMDE has taken care of  the details for setting up the template for the section, you 
can now export the section from the Topo Cross-section Window as an SVG (scaleable vector 
graphics) file, a format that most modern vector graphics programs can read. GMDE is not an 
environment for drawing geologic cross sections and that is best done in a vector graphics pro-
gram. 

My solution to the cross section is shown in Figure 6. Note that I used the dots of  contacts projected onto 
the section using a cylindrical fold model only as general guideline and not to be followed religiously. The down dip 
structure of  the Sulphur Mountain thrust plate  is uncertain. 
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Note that, at the surface, the Sulphur Mountain plate does not exposed the Cambrian section seen in the Bourgeau plate. Thus, at 
some point beneath this section, the Sulphur Mountain thrust must ramp down into the Cambrian. Alternatively, the Bourgeau thrust 
could also be an out of sequence thrust that ramped up from a deeper level across the pre-existing Sulphur Mountain plate. 
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